Delta 1010 setup

5 replies [Last post]
macstrat
User offline. Last seen 6 years 49 weeks ago. Offline
Joined: 2007-05-01
Posts:

i jsut got the delta 1010 and was running it thru JACK but the only thing that showed up was the MIDI. how do i load up the 1/4" jacks in the back to work?

macstrat
User offline. Last seen 6 years 49 weeks ago. Offline
Joined: 2007-05-01
Posts:

btw. my OS is the latest download of dynebolic

mzilikazi
User offline. Last seen 6 years 50 weeks ago. Offline
Joined: 2006-10-26
Posts:

Are you using the correct mixer? envy24control is the one you want. In Debian the package is alsa-tools-gui
IMHO patchage is a far better patchbay that qjackctl.

jrigg
User offline. Last seen 2 weeks 4 days ago. Offline
Joined: 2007-01-04
Posts:

Do you have any other sound cards or onboard sound?
If so you need to tell jackd which soundcard to use,
eg. jackd -R -P80 -d alsa -d hw:1
tells it to use the second sound card (hw:0 is the first card and is the default).
You also need to tell envy24control which card to use,
eg. envy24control -c1
tells it to use the second card (-c0 is the first and is the default). You should read the man pages:
man envy24control
man jackd

macstrat
User offline. Last seen 6 years 49 weeks ago. Offline
Joined: 2007-05-01
Posts:

ill try them and see if it works. sadly hte machine has no way of connecting up to the internet unless it is hardwired. and the nearest connection is 200yds away

sampo
User offline. Last seen 11 weeks 1 day ago. Offline
Joined: 2006-03-16
Posts:

In qjackctl, go to the setup page and make sure the delta1010 is configured as the right soundcard. Save the configuration and close the setup page. Then make sure you've pressed the "Start" button in qjackctl (the one labeled "Start", not the play button below the status display).

If and when the status display says "Started" on the top left hand corner, check the connections window and look at the available audio ports.