issues running ardour 2.0.2

No replies
taarom
User offline. Last seen 6 years 48 weeks ago. Offline
Joined: 2007-05-21
Posts:

i followed all the steps in the rtf file, i also have x11 in my computer, and im running the jackpilot too. when i open ardour 2.0.2 nothing happens only a message saying i need to have x11 installed.
im using a macbook intel dual 2.0Ghz 1G ram OS X 10.4.9

nothing show up when i try to open ardour 2.0.2

===== Monday, May 21, 2007 10:56:50 AM Canada/Mountain =====
jackd 0.101.3
Copyright 2001-2005 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details

JACK compiled with POSIX SHM support.
loading driver ..
button returned:OK

paul
paul's picture
User offline. Last seen 1 day 10 hours ago. Offline
Joined: 2006-03-16
Posts:

if the message says that you need X11 installed then you do not have X11 installed. a lot of OS X user seem to make the "mistake" of finding the first thing in Apple's software install/update tool that has the words "X11" in it and install that. This is not X11, its full name is the X11 SDK, and its necessary if you want to build Ardour from source, but is NOT necessary in order to run a prebuilt version of Ardour. You MUST install the real X11 from the system disk that came with your machine, as specified on the OS X requirements page.

we added that message precisely because so many people have made this (or a similar) mistake.