Need Help on Installing...

5 replies [Last post]
Jimmy
User offline. Last seen 6 years 47 weeks ago. Offline
Joined: 2007-05-26
Posts:

Am trying to get Ardour 2.0.2 to install using the scons. However, I am getting gthread-2.0 >= 2.10.1 not found. I have tried to figure this out and have come up empty. What is this gthread program, how can I check if I have it somewhere else, and if I do not have it, where can I find it to get the program installed? Please keep it simiple for me as I am a new user in Linux and learning as I go. Thanks for any help out there...

eLRIC
User offline. Last seen 4 years 31 weeks ago. Offline
Joined: 2007-01-21
Posts:

Let's start with the beginning : which distro are you using ?

jrigg
User offline. Last seen 2 weeks 4 days ago. Offline
Joined: 2007-01-04
Posts:

gthread is part of glib (or libglib).
Looks like you either don't have it installed or the version you have isn't recent enough.

sampo
User offline. Last seen 11 weeks 2 days ago. Offline
Joined: 2006-03-16
Posts:

Yes, glib is the library you're missing. Remember to install both the library and its' development pacakge. It's needed to build software using that library.

Jimmy
User offline. Last seen 6 years 47 weeks ago. Offline
Joined: 2007-05-26
Posts:

SUSE 10

Jimmy
User offline. Last seen 6 years 47 weeks ago. Offline
Joined: 2007-05-26
Posts:

Okay, I will explore that area...Thanks