Recent posts

TypePostAuthorRepliesLast updated
Forum topicArdour cannot run on Win10 x64 anclark123 weeks 3 days ago
Forum topicRated Blue - Heavy Dub Reggae recorded live with Ardour GMaq53 weeks 3 days ago
Forum topicMy tracks won't play edtombs23 weeks 3 days ago
Forum topicSamplerate mismatch & other errors lilith3353 weeks 3 days ago
StoryArdour and Money, early 2018 edition paul233 weeks 4 days ago
Forum topicFailed to open audio device arlarson12333 weeks 4 days ago
Forum topicconvert ardour xml to import into lightworks calimerox23 weeks 4 days ago
Forum topicMidi Automation alexmitchellmus23 weeks 5 days ago
Forum topicMIDI notes/tracks disappear sciurius43 weeks 5 days ago
Forum topicImport a media and create a region using Lua Sylvain Leroux23 weeks 5 days ago
Forum topicBest OS for stability? Style63 weeks 6 days ago
Forum topicDespite Preferences, Ardour Projects automatically revert to previous signal routing configs... Crackerjackthe4th103 weeks 6 days ago
Forum topicTracks reconnect automatically to input channel lilith3323 weeks 6 days ago
Forum topicSound design for electronic music ToniLink33 weeks 6 days ago
Forum topicArdour in Debug Mode lilith3383 weeks 6 days ago
Forum topicmoving multiple regions without copying them.. calimerox24 weeks 17 hours ago
Forum topicImport markers from a file unfa14 weeks 17 hours ago
Forum topicStruggling with plugins sciurius74 weeks 20 hours ago
Forum topicbrowser for wav and midi files scatyme34 weeks 1 day ago
Forum topicThe Incontinentals - "Maybe I Know" recorded with Ardour GMaq54 weeks 3 days ago
Forum topicMulti Take Recording lilith3314 weeks 4 days ago
Forum topicControl surface programming alexeu_sgr14 weeks 4 days ago
Forum topicDevice configuration not supported Style24 weeks 4 days ago
Forum topicWorking with AVL Drumkits in Ardour using AV Linux 2018 GMaq34 weeks 5 days ago
Forum topicDigital Audio Speed Messed Up fathomstory194 weeks 5 days ago