Recent posts

TypePostAuthorRepliesLast updated
Forum topicArdour 5.9 for Windows won't detect a VST Plugin WhiteflameK16 weeks 1 day ago
Forum topicArdour on BSD turnitupsum146 weeks 1 day ago
Forum topicHow are snapshots supposed to work? sukcz46 weeks 1 day ago
Forum topicA/B tracks audiodef16 weeks 1 day ago
Forum topicwindows-vst Artur306 weeks 2 days ago
Forum topicmake basslines with an acoustic bass Nickwit106 weeks 2 days ago
Forum topicFader, or other effects, in a group telover246 weeks 2 days ago
Forum topicavldrums.lv2 plugin rhedwr116 weeks 3 days ago
Forum topicSound card issue erickpaquin36 weeks 4 days ago
Forum topicMade with Ardour ClausRogge46 weeks 4 days ago
Forum topicDSP/CPU level CTS46 weeks 4 days ago
Forum topicBehringer x32 @48kHz vs...? audiodef126 weeks 5 days ago
Forum topicCan't get MIDI notes to register ronald166 weeks 6 days ago
Forum topicUnused files bassmix56 weeks 6 days ago
Forum topicMantis login page not using SSL unfa86 weeks 6 days ago
Forum topicFluidsynth preset constantly resetting SuchBipolar57 weeks 1 hour ago
Forum topicMidi Splitter Mickeyb57 weeks 1 day ago
Forum topicregions bounce habys37 weeks 2 days ago
Forum topicMoving... tempo? Quarters? in the grid telover57 weeks 2 days ago
Forum topicMerge Sessions uli37 weeks 3 days ago
Forum topicCannot open session since v5.9 zwenny37 weeks 3 days ago
Forum topicCan individual tracks be ripped? Cmagiera17 weeks 4 days ago
Forum topichow to hook up kontakt 5 to ardour 3 t0bY87 weeks 4 days ago
Forum topicplugin waves 64 bit aspeziale17 weeks 6 days ago
Forum topicwindow's multicore detection angelnwi127 weeks 6 days ago