Recent posts

TypePostAuthorRepliesLast updated
Forum topicTrying to automate with Lua the exporting process but am only able to open exporting Optimous09 weeks 5 days ago
Forum topicXjadeo only shows even-numbered frames legostax59 weeks 6 days ago
Forum topicNew audio track spikes elderpmc4569 weeks 6 days ago
Forum topicARDOUR ON ANDROID TABLET radiojo39 weeks 6 days ago
Forum topicImpro Soundscapes 1 and 2 gennargiu19 weeks 6 days ago
Forum topicPlugins problem jennes810 weeks 11 hours ago
Forum topicArdour+Jamin can't save EQ tonyzed1110 weeks 15 hours ago
Forum topicaudio input in ardour does not work stefabarta3110 weeks 21 hours ago
Forum topicFont characters as squares after Windows 10 upgrade ohzbees710 weeks 1 day ago
Forum topic"Mind Riot", Soundgarden cover psst310 weeks 1 day ago
Forum topicRipple editing across all tracks JohanBlome310 weeks 1 day ago
Forum topicM-Audio FireWire 1814 B0bsmith210 weeks 2 days ago
Forum topicSeaching forums and xrun markers Ima Gawn410 weeks 3 days ago
Forum topicMix from live show JohanBlome510 weeks 4 days ago
Forum topicDancing On Your Veins Again - hard rock demo yorwos81710 weeks 6 days ago
Forum topicslowing down bpm telover111 weeks 12 hours ago
Forum topicmidi stem export advice calimerox211 weeks 1 day ago
Forum topicArdour Live: 16-32input interface? Lapio111 weeks 2 days ago
Forum topicArdour 5.9 for Windows won't detect a VST Plugin WhiteflameK211 weeks 2 days ago
Forum topicTo store plugin presets through OS reinstallation cooltehno111 weeks 3 days ago
Forum topicsnapshot problem calimerox311 weeks 3 days ago
Forum topicRenegators - Million Miles arskas411 weeks 3 days ago
Forum topicControling Transport t0bY411 weeks 4 days ago
Forum topicLinux Installation sitevest411 weeks 4 days ago
Forum topicSome feedback plz - Temporary video yorwos81511 weeks 5 days ago