Recent posts

TypePostAuthorRepliesLast updated
Forum topicVery slow when clicking on controls (record, stop, etc) darkpassenger311 weeks 5 days ago
Forum topicTrouble Importing a .flac File Babaguy111 weeks 6 days ago
Forum topicRecord "opaque" MIDI anwe79411 weeks 6 days ago
Forum topicmidi control and lightworks calimerox611 weeks 6 days ago
Forum topicArdour crashes on loading certain projects citadel212 weeks 5 hours ago
Forum topicway can I only see USB Uno midi as input? Martin Bångens212 weeks 7 hours ago
Forum topicopen for extra tracks/parts forestandgarden2212 weeks 14 hours ago
Forum topiccrash ardour 5.4. radiojo312 weeks 20 hours ago
Forum topicHow are snapshots supposed to work? sukcz912 weeks 20 hours ago
Forum topictascam 16x08 jerdboyd412 weeks 22 hours ago
Forum topicWhy is track deletion not part of undo history? meefchaloin512 weeks 1 day ago
Forum topicBus channels and loudness yorwos81512 weeks 2 days ago
Forum topicDrum Replacement fernesto812 weeks 3 days ago
Forum topicardour 5.11 and faderport recommendation calimerox1212 weeks 3 days ago
Forum topicArdour and generative music gennargiu612 weeks 4 days ago
Forum topicdeath metal vs. jazz OtherFashionable012 weeks 4 days ago
Forum topicPre-roll/Count-in space robertaramar012 weeks 6 days ago
Forum topicOld version for 10.4.11 on iBook G4 frisio313 weeks 1 day ago
Forum topicGTK Themes hanzomon4613 weeks 1 day ago
Forum topicLinux topics: 2814, Mac: 754, and Windows: 90 Greenerpastures1413 weeks 2 days ago
Forum topicMixbus DAW v4 or OvertoneDSP MaxPerl713 weeks 3 days ago
Forum topicpush2 not working on linux but working on win10 boehm413 weeks 3 days ago
Forum topicWhy do only a few VSTs load on Ardour? samuelporcellis813 weeks 4 days ago
Forum topicArdour Mixer Upgrade mrskytown113 weeks 4 days ago
Forum topicArdour / chroot: ardour starts but jack connection fails BigB313 weeks 4 days ago